В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
arsaeva73
arsaeva73
04.09.2020 23:26 •  Информатика

Вмассиве из 10 чисел есть положительные и отрицательные элементы.вычислить сумму отрицательных элементов масива. составить программу на языке паскаль и блок-схему.заранее )

Показать ответ
Ответ:
Саня111178
Саня111178
16.06.2020 16:51

Program Seleone;
const n=10;
var a:array[1..n] of integer;
  sum, i: integer;
begin
  writeln('*** alphaues is thinking... ***');
  sum:=0;
  for i:=1 to n do
  begin
    write('Введите ',i,'-e число ');
    readln(a[i]);
    if a[i] < 0 then sum := sum + a[i];
  end;
  writeln('Сумма отрицательных элементов равна ',sum);
end.


Вмассиве из 10 чисел есть положительные и отрицательные элементы.вычислить сумму отрицательных элеме
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота