В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Seks7383
Seks7383
17.05.2021 10:39 •  Информатика

Вмассиве r из 11 элементов хранится рост всех девочек,который равен соответственно 150,156,176,164,158,170,168,163,166,175,172.напишите программу ,подсчитывающую средний рост девочек класса

Показать ответ
Ответ:
Вика1774574747
Вика1774574747
13.07.2020 07:23
#include <iostream>

int main(){
  int a[] = { 150, 156, 176, 164, 158, 170, 168, 163, 166, 175, 172 };
  int s = 0;
  for (int i = 0; i < 11; ++i)
      s += a[i];
  std::cout << (s/11);
  return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота