В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Sashaooo
Sashaooo
05.02.2022 14:24 •  Информатика

Во диктанта (ставить в ответ + или –)
1. В программе МS Excel клавиша Ctrl в сочетании с четырьмя стрелками используется для перемещения внутри листа
2. Для вставки и удаления столбцов и строк в МS Excel нет необходимости в их выделении.
3. Операция закрепления заголовков столбцов и строк в МS Excel осуществляется с команд Вид- Закрепить области –Закрепить область
4. График используется сравнения частей составляющих целое
5. Для обрамления таблицы в МS Excel необходимо выполнить операции: а) выделение таблицы; б) выбрать из контекстного меню формат ячейки- границы- внешние и внутренние- Ок
6. Круговая диаграмма в МS Excel используется тогда, когда необходимо изменение некоторого параметра на протяжении определенного периода времени.
7. Ввод формулы в ячейки таблицы начинается со знака «равно»
8. Клавиша F2 в МS Excel используется для правки содержимого ячеек
9. Абсолютной называется ссылка, которая не изменяется при копировании формул в другую ячейку.
10. Относительная ссылка изменяется при копировании
11. Функция- это уже готовая сложная формула, по которой проводятся операции вычисления над группой определенного типа
12. Адрес ячейки А12С является ли правильным
13. Диапазон – это совокупность клеток, образующих в таблице область прямоугольной формы
14. Адрес ячейки – это заголовок столбца и номер строки, на пересечении которых расположена ячейка
15. При сохранении файлу по умолчанию присваивается имя Документ1, расширение –doc.

Показать ответ
Ответ:
89538277266
89538277266
03.03.2023 07:07

Объяснение:

var

 x, a, b:integer;

 ras_x_a, ras_x_b, ras_a_b:integer;

 ras_min:integer;

begin

 x:=5;

 

 a:=1;

 b:=8;

 

 ras_x_a:=abs(x-a);

 ras_x_b:=abs(x-b);

 ras_a_b:=abs(a-b);

 

 if ((ras_x_a <=ras_x_b) and (ras_x_a <=ras_a_b)) then

   ras_min:=ras_x_a

 else

   if ((ras_x_b <=ras_x_a) and (ras_x_b <=ras_a_b)) then

   ras_min:=ras_x_b

   else

     if ((ras_a_b <=ras_x_a) and (ras_a_b <=ras_x_b)) then

     ras_min:=ras_a_b;

     

 writeln(ras_min);

 

end.

0,0(0 оценок)
Ответ:
GIRLENKA
GIRLENKA
20.01.2023 08:11

ответ НА ПИТОНЕ ИЛИ С++

Задача 4: Американские горки

Аттракцион «Американские горки» представляет собой рельсовый трек, размещённый на опорах. Известна высота каждой опоры. Для рекламы аттракциона необходимо выделить один из его фрагментов (несколько подряд идущих опор с рельсовым треком) световой подсветкой. При этом необходимо выделить такой фрагмент трека, на котором была бы «горка» то есть на выделенном участке трека была бы точка, которая находилась бы строго выше начала и строго выше конца выделенного фрагмента трека.

Владелец аттракциона для экономии хочет найти подходящий участок минимальной длины, удовлетворяющий условию наличию «горки» на этом участке.

Входные данные

Первая строка входных данных содержит число N – количество опор аттракциона. Следующие N строк содержат информацию о высотах опор при движении от начала к концу аттракциона. Все числа натуральные, не превосходящие 105.

Выходные данные

Программа должна вывести два числа – номер первой и последней подходящей опоры. Опоры нумеруются числами от 1 до N. Если фрагмента, удовлетворяющего условиям, не существует, программа должна вывести одно число 0. Если подходящих ответов несколько, нужно вывести любой из них.

Система оценивания

Решение, правильно работающее только для случаев, когда все входные числа не превосходят 100, будет оцениваться в 40 баллов.

В 100 баллов будет оцениваться решение, правильно работающее, когда все числа не превосходят 105.

Примеры

Ввод Вывод Пояснение

7

18

10

15

20

20

10

3

3 6

Дано 7 опор с высотами 18, 10, 15, 20, 20, 10, 3. Самый короткий участок, содержащий «горку» – это 15, 20, 20, 10. Он начинается опорой номер 3 и заканчивается опорой номер 6.

3

9

8

5

0

Высоты опор убываю

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота