В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
marusi220
marusi220
20.05.2023 05:40 •  Информатика

Водномерном массиве их 17 случайных целых чисел из промежутка [5: 25]найдите наименьший из нечётных элементов

Показать ответ
Ответ:
Trashers228
Trashers228
07.10.2020 18:30
// PascalABC.NET 3.3, сборка 1623 от 16.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(17,5,25); a.Println;
  Writeln('Min=',a.Where(t->t.IsOdd).Min)
end.

Пример
22 25 8 13 14 8 22 7 9 21 7 6 7 15 17 20 16
Min=7
0,0(0 оценок)
Ответ:
dddddq
dddddq
07.10.2020 18:30
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
var a:= ArrRandom(17,5,25);
a.Println;
Writeln(a.Where(t -> t.isOdd).Min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота