В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Alusa666
Alusa666
27.04.2021 18:18 •  Информатика

Вообщем, в питоне я не шарю от слова вообще, потому на голову) Текстовый файл 24-s1.txt состоит не более чем из 106 заглавных латинских букв (A..Z). Текст
разбит на строки различной длины. Определите количество строк, в которых буква J встречается
чаще, чем буква E.

Показать ответ
Ответ:
rclpsss
rclpsss
01.01.2021 19:13

f = open('24-s1.txt', 'r')

s=0

for line in f:

   if line.count("J") > line.count("E"):

       s+=1

print(s)

f.close()

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота