В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Бако777
Бако777
27.08.2021 13:43 •  Информатика

Вопрос 1. Запишите название функции для ввода данных в программу? Вопрос 2. Запишите название функции для вывода результата?

Вопрос 3. Напишите функцию запуска нового окна.

Вопрос 4. Какое расширение у Python?

Вопрос 5. Какая кнопка запуск программы на выполнение?

Вопрос 6. Задача . Карлсон за один день съел а банок варенья, а за второй день съел b банок варенья. Сколько всего банок варенья съел Карлсон за два дня вместе?

Написать программу в которой пользователь с клавиатуры вводит количество банок варенья, который съел Карлсон в первый и во второй день -

Показать ответ
Ответ:
ffffffffffffff52
ffffffffffffff52
22.03.2021 13:18

program fantscrin;

  const n = 11;

  var a: array [1..n] of integer;

      i,s,p: integer;

begin

  for i: =1 to n do

    a[i]: = random(8)+4;

  for i: =1 to n do

    write(a[i], '   ');

   

  s: =0;

  p: =1;

  for i: =1 to n do

    if (i mod 2 = 0) then p: =p*a[i]

                    else s: =s+a[i];  

   

  writeln('');

  writeln('сумма = ',s);

  writeln('произведение = ',p);

end.

0,0(0 оценок)
Ответ:
Аккаунт удален
Аккаунт удален
15.09.2020 02:26

на предыдущих уроках мы установили среду кумир, настроили ее для дальнейшей работы и научились задавать стартовую обстановку робота. теперь перейдем непосредственно к составлению алгоритмов для робота с использованием простых команд.

если вам больше нравится информация в формате видеоуроков, то на сайте есть видеоурок робот. простые команды.

у любого исполнителя должна быть система команд (ски — система команд исполнителя). система команд исполнителя — совокупность всех команд, которые может выполнить исполнитель. в качестве примера рассмотрим дрессированную собаку. она умеет выполнять некоторые команды — «сидеть», «лежать», «рядом» и т. п. это и есть ее система команд.

простые команды робота

у нашего робота тоже есть система команд. сегодня мы рассмотрим простые команды робота. всего их 5:

вверх

вниз

влево

вправо

закрасить

результат выполнения этих команд понятен из их названия:

вверх — переместить робота на одну клетку вверх

вниз — переместить робота на одну клетку вниз

влево — переместить робота на одну клетку влево

вправо — переместить робота на одну клетку вправо

закрасить — закрасить текущую клетку (клетку в которой находится робот).

эти команды можно писать с клавиатуры, а можно использовать горячие клавиши (нажав их команды будут вставляться автоматически):

вверх — escape, up (стрелка вверх)

вниз — escape, down (стрелка вниз)

влево — escape, left (стрелка влево)

вправо — escape, right (стрелка вправо)

закрасить — escape, space (пробел)

незнаю правильно или нет,если нет то сорян.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота