Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
varvaraa2
28.06.2022 03:12 •
Информатика
Восстановите последовательность программы, возводящей число в квадрат. В ответ запишите последовательность цифр без пробелов и каких-
либо знаков:
Показать ответ
Ответ:
Шан15
16.10.2021 05:00
#include <iostream>
#include <cmath>
using namespace std;
void main()
{
int n,sum=0;
float y,k=0;
cin >> n;
int *mass = new int[n];
for (int i = 0;i < n;++i)
{
cin >> mass[i];
}
for (int i = 0;i < n;++i)
{
if (mass[i] >0 )
{
k++;
y=pow(mass[i],2);
cout<<y;
sum+=mas[i]
}
}
system("pause");
}
2)#include <iostream>
#include <cmath>
using namespace std;
void main()
{
int s,p,r,day=0;
cin >> s>>p>>r;
float km=s;
while(r>km)
{
km+=km*p/100;
day++;
}
cout << " km = " << km << " day = " << day << endl;
system ("pause");
}
0,0
(0 оценок)
Ответ:
CANDISS1
04.10.2020 11:14
//я писал этот унылый код полтора часа. Полтора часа, Карл! Я слишком расслабился.
#include <iostream>
using namespace std;
int k=2;
bool StrangeSeq(int n){
if (k<n){
if(n%k==0){
cout<<"false";
return false;
}
k++;
StrangeSeq(n);
}
else
{
cout<<"true";
return true;
}
}
int main(){
int n;
cin>>n;
StrangeSeq(n);
cin.get();
cin.get();
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Lizzik657
26.05.2020 06:13
Закодируй двумя знаками информацию о семи звездочках...
okda2
15.04.2020 14:05
Подсчитайте, сколько среди данных n чисел нулей, положительных чисел, отрицательных чисел. ВХОДНЫЕ ДАННЫЕ Вводится натуральное число , затем целых чисел (каждое число в отдельной...
SerStroka
22.04.2020 04:02
с информатикой с информатикой с информатикой с информатикой >...
milanavornik
21.04.2021 23:35
Составить 8 вопросов по биографии тэффи...
Спасибо666
21.04.2021 23:35
Какие из этих предложений бессоюзные сложные? 1) мне и без того знаком весь петербург; вот почему мне и показалось, что меня все , когда весь петербург поднялся и вдруг уехал на...
ИлонаУстюгова12
21.04.2021 23:35
Сделать доклад по этому плану, 1)что такое собственность 2)виды собственности 3)субъекты собственности 4)правы собственности 5) лица собственности...
Рина201
21.04.2021 23:35
Эссе по фильму великая тайна воды...
Luiza211
21.04.2021 23:35
Отметьте, при взаимодействии каких пар веществ образуется гидроксид rboh: 1все варианты подходят 2металл и серная кислота 3оксид рубидия и вода 4рубидий и вода...
Аля2011
21.04.2021 23:35
Напишите сочинение примерно на страницу начиная его с вот этого предложения: над нами зависла темная туча...
PokerFresh
21.04.2021 23:35
145-жаттыгу оқып мәтіннің тақырыбы мен идеясын анықтап тірек сөздерді табыңдар....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <cmath>
using namespace std;
void main()
{
int n,sum=0;
float y,k=0;
cin >> n;
int *mass = new int[n];
for (int i = 0;i < n;++i)
{
cin >> mass[i];
}
for (int i = 0;i < n;++i)
{
if (mass[i] >0 )
{
k++;
y=pow(mass[i],2);
cout<<y;
sum+=mas[i]
}
}
system("pause");
}
2)#include <iostream>
#include <cmath>
using namespace std;
void main()
{
int s,p,r,day=0;
cin >> s>>p>>r;
float km=s;
while(r>km)
{
km+=km*p/100;
day++;
}
cout << " km = " << km << " day = " << day << endl;
system ("pause");
}
#include <iostream>
using namespace std;
int k=2;
bool StrangeSeq(int n){
if (k<n){
if(n%k==0){
cout<<"false";
return false;
}
k++;
StrangeSeq(n);
}
else
{
cout<<"true";
return true;
}
}
int main(){
int n;
cin>>n;
StrangeSeq(n);
cin.get();
cin.get();
}