В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mishchenko07
mishchenko07
29.09.2022 09:43 •  Информатика

Вpascal abc составить программу: вводится слово. определяется, заканчивается-ли это слово на "ра". если слово заканчивается на "ра" - дописать к нему в конце "л" и вывести его значение на экран. если слово не заканчивается на "ра" - вывести его на экран.

Показать ответ
Ответ:
noname1710
noname1710
04.10.2020 07:36
Не совсем понял, какое слово нужно вывести на экран..
public class MainClass
{
public static void main (String[]args)
{
System.out.println("нужное слово");
}
}
Извиняюсь, если что-то неправильно..Это должно быть Pascal или Java..
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота