Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Ychenik2525
03.04.2021 19:23 •
Информатика
Вpascal abc вывести на экран последо вательность символов: 122333444455555..
Показать ответ
Ответ:
idrisovsa
07.10.2020 11:08
Var
I, p: byte;
begin
for i:=1 to 5 do
begin
for p:=1 to I do
begin
write(i);
end;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ALEXCOOL613
30.10.2022 00:33
Составить программу на q-basic для вычисления квадратов натурального ряда чисел от 1 до 15....
edakovagfffgg
30.10.2022 00:33
Нужен реферат на 100-200 слов(без учёта пробелов) на тему вредоносное программное обеспечение. защита информации. антивирусы ответить в кратчайшие сроки!...
minickotik
21.08.2021 10:47
Напишите программу которая вычисляет сумму цифр введенного числа n...
superegr
08.07.2021 00:26
Постройте таблицу истинности для логического выражения A V B * A...
даша3644
23.12.2020 17:03
Дайте характеристику информационного общества, используя технологию Синквейн - нерифмованная пятистрочная стихотворная форма, написанная в соответствии с определёнными...
domaris246
17.02.2022 07:19
Где могут хранятся файлы [перечислить]...
AnikaNay
05.07.2020 20:39
Петя решил создать слайдшоу со звуковым сопровождением. в слайдшоу последовательно воспроизводится 10 неповторяющихся изображений, размером 1024 х 768 точек, кодированных...
Выгуки
05.07.2020 20:39
Впаскале запросить с клавиатуры 3 стороны треугольника и по ним определить, является ли он прямоугольным, сообщение вывести на экран. подсказка. для каждой стороны...
димоооооооооооооон1
08.04.2020 06:39
Дано: Треугольник mkp, mk = kpУгол k = 82°Угол m = 49°ab || mpA e MKB e KPНайти:Треугольник abk...
геля569878
30.10.2020 11:41
Пряма a перпендикулярна до двох пря-мих площини α. Чи випливає з цього, що a ⊥ α ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
I, p: byte;
begin
for i:=1 to 5 do
begin
for p:=1 to I do
begin
write(i);
end;
end;
end.