В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
vladasic
vladasic
17.02.2023 07:35 •  Информатика

Впаскаль составить программу.дан текст состоящий из слов , разделенных одним или несколькими пробелами, определить сколько слов в тексте.

Показать ответ
Ответ:
Sharjnik
Sharjnik
02.10.2020 03:02
Program enot;
Var s: string;
 i,n,k:integer;
begin
read(s);
n:= length (s);
k:=0;
for i:= 1 to n do
if s[i]=' ' then k:=k+1;
writeln('vsego slov = ',k+1);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота