Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
камила2010
28.08.2021 19:08 •
Информатика
Впаскале написать программу, которая вычисляет y по формуле y=√ab. в случае когда ab< 0 выводить на экран "решения нет". заранее
Показать ответ
Ответ:
Froxy
06.10.2020 14:03
BEGIN
writeln('Введите А, В:');
readln(a, b);
if (a*b < 0)
then write('решения нет');
else write(sqrt(a*b));
END.
0,0
(0 оценок)
Популярные вопросы: Информатика
круголс
03.06.2021 21:02
Здравствуй! Вот еще задача на Паскале: Известна сумма номеров страниц книги, определить номер последней страницы. Например, сумма номеров стр = 55, последняя страница 10 . Т.е....
Nastyaninisvn
19.11.2022 17:16
В григорианском календаре года нумерются числами 1, 2, 3 и т.д., это года “нашей эры”. Предшествующие года называются “первый год до нашей эры”, “второй год до нашей эры” и т.д....
Daniilkan
18.10.2020 15:45
Укажите самую большую единицу объёма памяти из перечисленных. 1 Гбайт 1 Мбайт 1 Кбайт...
goldfox1
10.05.2020 16:59
С клавиатуры вводится целое число а. Если это число положительное, то к этому числу а прибавить 2, а если число отрицательное, то вычесть из него 1 Вывести полученный результат...
Uliana7003
16.03.2020 06:12
Вычислить значения Z1 и Z2 по формулам: z1=дробь |x|-|y|/1+|x-y|; z2=дробь sin(x)+cos(y)/1+(x+y) c++...
kirushka1010
06.08.2022 07:12
Для какого из данных слов истинно высказывание: (ударение на первый слог) и не (количество букв четное)? а)корова б)козел с)кошка d)конь...
selbianaosmanov
15.03.2022 15:03
Малюнок має розмір 200 на 170 пікселів. Накодування одного пікселя виділяється 3 байти.Скільки байтів потрібно для зберігання малюнка?...
единорогкрейзимайт
08.07.2020 02:31
В массиве хранятся сведения о количестве осадков, выпавших за каждый день февраля. Определить количество дней, когда осадков не было....
Дима22222222
12.08.2021 02:11
Должно присутствовать Дано, найти, решение. В решении должны использоваться степени двойки! 1) Скорость передачи данных через ADSL соединение равна 128000 бит/c. Через данное соединение...
yanoobhelpme
15.10.2020 07:30
Для составления цепочек используются бусины, помеченные буквами А, В, С, D, Е. На первом месте в цепочке стоит одна из бусин А, С, Е. На втором — любая гласная, если первая буква...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
writeln('Введите А, В:');
readln(a, b);
if (a*b < 0)
then write('решения нет');
else write(sqrt(a*b));
END.