Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ggdfjfxxglvx
10.02.2023 07:26 •
Информатика
Впаскале.найти произведение всех цифр заданного четырехзначного числа.
Показать ответ
Ответ:
tailurs
27.07.2020 01:57
Var
n,ed,des,sot,tis:integer;
S:real;
Begin
Readln(n);
ed:=n mod 10;
des:=n div 10 mod 10;
sot:=n div 100 mod 10;
tis:=n div 1000 mod 10;
S:=ed*des*sot*tis;
Writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
irinakotik17
03.01.2020 16:39
Сколько бит информации несет сообщение о том, что спортсмен будет выступать на 12 дорожке из 16 возможных?...
Желейка0Анжелька
13.09.2022 11:33
Используя цикл типа for ,вывести на экран квадраты чисел от 1 до 10. подсчитать сумму полученных результатов....
tatiana342
13.09.2022 11:33
Все объекты табличного процессора ?...
gavrikovakateri
13.09.2022 11:33
ответить с какой целью может производиться архивирование? в чем назначение программ - архиваторов? расскажите о возможностях программ-архиваторов? что такое компьютерная графика?...
JiJiMi
06.01.2023 18:01
Дан цикл: for i:=m to n do writeln( Привет мир! ); При каких значениях m и n сообщение будет выведено 5 раз? 0 и 5 1 и 5 7 и 2 5 и 0 12 и 16 0 и 4...
Margarita200
05.04.2023 16:22
Составь алгоритм установки гиперссылки «Место в документе» правильно расположив команды по порядку выполнения *...
arisha0081
24.10.2021 11:40
(Программа в Паскаль) Написать программу, которая организовывает ввод строки символов с клавиатуры, которая является некоторой реальной датой в полном формате : число месяц год....
Аким548
19.09.2022 19:51
ребята! - Как вы считаете, важны ли открытия? - Вспомните, о которых открытиях вы слышали. - Пофантазируйте, какие открытия хотели бы осуществить вы. - Что вы использовали бы...
newaktau
12.05.2023 04:17
С РЕШЕНИЕМ Отсортируйте таблицу «Участники олимпиады» по столбцу « » в порядке убывания и выясните сколько участников получили результат...
IvIeIrIoInIiIkIa
30.12.2020 03:27
Cрочно при сложении чисел 2 и 2, получили 11. в какой системе счисления было выполнено сложение? 1) в двоичной; 2) в троичной; 3) в четверичной; 4) определить невозможно. как...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n,ed,des,sot,tis:integer;
S:real;
Begin
Readln(n);
ed:=n mod 10;
des:=n div 10 mod 10;
sot:=n div 100 mod 10;
tis:=n div 1000 mod 10;
S:=ed*des*sot*tis;
Writeln(s);
end.