В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Doshik131
Doshik131
21.05.2021 15:29 •  Информатика

Впаскале описать 4) человек делает в магазине покупки. определите сколько денег у него останется после покупки в магазине перчаток стоимостью а руб., портфеля стоимостью b руб. и галстука стоимостью d руб. все исходные данные с клавиатуры.

Показать ответ
Ответ:
qwerty06151
qwerty06151
16.07.2020 19:58
Program abc;
var c,b,a,s:integer;
begin
writeln('сколько денег');
read(s);
writeln('перчатки стоят?');
read(a);
writeln('рюкзак стоит ?');
read(b);
writeln('сколько стоит галстук?');
read(c);
writeln('остаток:',s-a-b-c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота