Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Bogdasha30060t
05.04.2020 02:00 •
Информатика
Впаскале решите составьте программу для вычисления значения функции при любом x: y=2+3x/2-4x
Показать ответ
Ответ:
fira2010f
01.10.2020 14:12
Program z1;
Var x:integer;
Y:real;
Begin
Writeln('введите х');
Readln(x);
Y:=2+3x/2-4x;
Writeln('y=',y:4:1);
Readln;
End.
Вроде так
0,0
(0 оценок)
Популярные вопросы: Информатика
Nana08
03.06.2023 04:46
Как сделать такую же таблицу по цвету? Написано выделить и использовать автоформат, после чего использовать Цветной 2. Но выделяя, не могу найти этот самый автоформат. Где он?...
ajamshid1976p042ct
19.12.2021 00:38
найдите значение выражения 1) ((0&0) \/ 0) & ( 1 \/ 1 ) 2) (A \/ 1) \/ (B \/ 0) 3) ((1 & A) \/ (B & 0)) \/ 1 4) 1 \/ A & 0 2) найдите значение логического...
Reek5657
04.06.2022 15:24
Файл объемом 384 килобайта был передан по сети за 6 секунд.определите пропускную канала (ответ запишите в килобит/с)...
Alinysikmania1234567
04.06.2022 15:24
Даннмассив натуральных чисел. массив заполнить произвольно случайными числами и вывести в одну строку. найти сумму элементов. кратных данному k. вывести с клавы.. контра....
drfast555
04.06.2022 15:24
2^15 бита = байта= 2^3 кбайта = байта=. почти всё сделала, а это не могу....
Vikysiax99
04.06.2022 15:24
1)в free pascal составить программу нахождения суммы цифр четырехзначного числа 2) составить программу: если существует треугольник,со сторонами a,b,c , то напечатать да ,а иначе...
luchik1608
18.02.2022 22:21
Примеры с суффиксами ащ(ящ) и с суффиксом ущ(ющ)...
liza0281
18.02.2022 22:21
Придумайте придлажения со словами : мучимый жаждой ,забиваемый в стену гвоздь ,умнажаемое число...
лол1635
18.02.2022 22:21
Пользуясь основным свойством дроби,найдите значение m, при котором верно равенство: m\8=15\24 m\72=7\8 ! зарание )...
PhoenixStep
18.02.2022 22:21
Из ряда веществ сlдва, сасlдва, ндва, содва, nhтри, аlclтри, bafдва, fдва - выберите те, которые соответствуют электронной формуле вещества, представленной в общем виде. m: m...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var x:integer;
Y:real;
Begin
Writeln('введите х');
Readln(x);
Y:=2+3x/2-4x;
Writeln('y=',y:4:1);
Readln;
End.
Вроде так