Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Ника85527
30.07.2021 23:15 •
Информатика
Впаскале составить программу вычисляющую значение функции y=2*x*x-5 на промежутке [1; 10] с шагом 0,5. составить блок-схему к этой .
Показать ответ
Ответ:
Метеор73
23.05.2020 23:58
var
x,y:real;
begin
x:=1;
while x<=10 do
begin
y:=2*x*x-5;
writeln(y);
x:=x+0.5;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
annshik
08.04.2022 21:19
Алгоритм это...☝️За правильный ответ ...
TMuhriddin
29.10.2022 17:12
Написать программу в среде программирования: Дан целочисленный массив с 30 элементами (имя массива присваиваем свое, т.е. как вас зовут). Заполнить их случайными числам...
sumr212
21.08.2022 14:13
Определим последовательности an и bn следующим образом: a1 = 2, a2 = 3, a3 = 4, a4 = 7, a5 = 13, an = bn−1 + bn−3, n 5, bn — последовательность чисел, не входящих в an,...
druy071
28.07.2022 21:08
По какому правилу числа следуют друг за другом? заполни пустые карточки 4 5 7 8 10 _ _ _ 16...
K0Tiko
25.02.2022 00:06
1. запишите 10 чисел, следующих за числом 11001012, в двоичной системе счисления. 2. сравните числа в двоичной системе счисления: а) 1012 и 10112; б) 11100112 и 11110112;...
Mv0856
22.12.2021 15:03
Девочка собирает клубнику в корзине. Масса клубники в полной корзине 5 кг. Когда корзина наполнится, девочка собирает в другую корзину, равную по объёму первой (график...
лала123451
22.12.2021 15:03
Какое изменение на ваш взгляд, был самым ключевым в истории Рима? Как христианство изменило Римскую империю? Как изменилось положение христианства после правления Константина?...
Dbrfsdfsd
05.01.2022 23:05
Решите систему уравнений методом подстановки 2x-7y=20. 4x+y=10...
Lezka
05.01.2022 23:05
написать сочинение вообщем вам надо взять героя Сашку из произведения Сашки и взять какого-то другого солдата из другого произведения (тоже главного) и вы должны охарактеризуйте...
nasty286
09.10.2020 11:27
119 бет 36 жаттыгу казак тили 4 сынып...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
x,y:real;
begin
x:=1;
while x<=10 do
begin
y:=2*x*x-5;
writeln(y);
x:=x+0.5;
end;
end.