Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
flexter228
28.05.2022 11:16 •
Информатика
Впяти тестовых опросах мальчик получил оценки. составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах. напишите всю ,чтобы ничего вставлять не надо было
Показать ответ
Ответ:
ноген1
26.06.2020 19:53
Program gt;
var a,i,s:longint;
p:real;
begin
s:=0;
for i:=1 to 5 do
begin
read(a);
s:=s+a;
end;
p:=s/5;
write(p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Русланн2521
20.06.2022 08:55
Решите значения по информатике...
olyasmirnova3
16.10.2022 04:34
. Определите какой организации принадлежит сайт, расположенный по адресу: а) http://www.nlr.ru б) http://www.velib.com в) http://schools.keldysh.ru/sch444/museum г) http://www.uznay-prezidenta.ru...
LizaLove200468
20.11.2020 19:06
написать программу получения из слова информатика слов: рифма, марка...
a06b07c2005
19.11.2020 14:32
Информатика ЕГЭ2021 19,20,21 задания,решите ,можно краткое объяснение или просто ответы сверху накину ещё 50-...
123fafafartgd
02.10.2022 11:19
Составить алгоритм и программу вывода на экран удвоенных значений целых чисел от 5 до 15....
TS1311
02.10.2022 11:19
Найдено инопланетное сообщение записанное буквами 64-символьного алфавита и состоящего из 133 символов. какое количество информации оно несет? а) 798 б)8512 в)133 г)591...
Yatoi
25.05.2021 21:59
Проводник, имеющий форму параболы y = kx ^ 2 находится в однородном магнитном поле с индукцией B. С вершины параболы в момент времени t = 0 начали перемещать перемычку 1-2....
BogdanMana
25.05.2021 21:59
.Через вершину конуса проведена плоскость , пересекающая основание по хорде , длина которой равна 2см . Эта хорда стягивает дугу в 90˚. Найдите площадь боковой поверхности...
Kaishuudee
25.08.2020 08:56
Ребят всі форми дієслова слова Сидіти, думати...
Умару11
25.08.2020 08:56
с молекулярной физикой ! 1. Чтобы стряхнуть ртуть в медицинском термометре, требуется ускорение a ∼ 10g, где g — ускорение свободного падения. Оцените диаметр перетяжки в капилляре...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,i,s:longint;
p:real;
begin
s:=0;
for i:=1 to 5 do
begin
read(a);
s:=s+a;
end;
p:=s/5;
write(p);
end.