В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

ВСЕ ЗАДАНИЯ НАДО СДЕЛАТЬ ЧЕРЕЗ QBasic 1 Составить программу, выводящую на экран числа от 1 до 10
2 Написать программу вычисления произведения 1*3*5…N
3 Составить программу для вывода на экран любой таблицы умножения.
Пояснение: пользователь вводит число от 1 до 10, программа выдает таблицу умножения на это число.
4 Изобразить при оператора PSET (x,y) фантастическое созвездие.

Показать ответ
Ответ:
BlasterGloGang
BlasterGloGang
30.01.2022 02:01

program expression;

var

 x, y: real;

begin

 read(x);

 y := power(x, 4) - 3 * power(x, 3) + 5 * x - 6;

 write(y);

end.

Объяснение:

program expression;  // Название программы

var

 x, y: real;  // Две переменные являются вещественными (требуется для power)

begin  // Начало программы

 read(x);  // Вводим число с клавиатуры

 y := power(x, 4) - 3 * power(x, 3) + 5 * x - 6;  // Само выражение

power(число, которое нужно возвести в степень | сама степень)

power(x, 4)

x - число

4 - степень

 write(y);  // Выводим ответ

end. // Начало программы

0,0(0 оценок)
Ответ:
SuperDusia
SuperDusia
27.03.2023 01:38

первоначально исследовавшая количественные отношения и пространственные формы[2]; более современное понимание: это наука об отношениях между объектами, о которых ничего не известно, кроме описывающих их некоторых свойств, — именно тех, которые в качестве аксиом положены в основание той или иной математической теории[3].

Математика исторически сложилась на основе операций подсчёта, измерения и описания формы объектов[4]. Математические объекты создаются путём идеализации свойств реальных или других математических объектов и записи этих свойств на формальном языке.

Математика не относится к естественным наукам, но широко используется в них как для точной формулировки их содержания, так и для получения новых результатов. Математика — фундаментальная наука, предоставляющая (общие) языковые средства другим наукам; тем самым она выявляет их структурную взаимосвязь и нахождению самых общих законов природы[5].

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота