В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
annapar2017p00w0y
annapar2017p00w0y
11.08.2021 09:56 •  Информатика

Всем . как написать программу в паскале чтобы она вывела на экран все числа от 1 до 100, только таким образом 1,2,5,6,9,10,13,14,17,18,21,22,25,26,29,30 и т.д надеюсь закономерность поняли. заранее огромное !

Показать ответ
Ответ:
ks441934
ks441934
03.10.2020 06:08
//PascalABC.NET
//NaaMan
var i:integer;
begin
   for i:=1 to 100 do
       if (i mod 4 =1) or (i mod 4=2) then write(i,', ');
   writeln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота