В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Всем . нужна .составить программу,которая вычисляет значение выражения y=x1/корень квадратный из x2

Показать ответ
Ответ:
mashtaleroksana
mashtaleroksana
09.10.2020 06:15

Pascal / Delphi

var y,x1,x2: real;

begin

read(x1, x2); {Считываем x1,x2}

y:=x1/(sqrt(x2));

writeln('y = ',y); {Выводим y на экран}

end.


C++

#include <iostream>

#include <cmath>

float y,x1,x2;

int main() {

cin >> x1 >> x2; /*Считываем x1,x2*/

y = x1 / pow(x2,1/2);

cout << "y = " << y; {Выводим y на экран}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота