Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Милка111467884388
07.05.2023 21:18 •
Информатика
Всоответствии со своим вариантом выполнить : составить программу для вычисления функции b=f(x,y,z). b=1+z^2/(3+z^2/5)+arcsin z/4
Показать ответ
Ответ:
глупыйоладушек
09.09.2020 18:47
#include <iostream>
#include <cmath>
float f(float x, float y, float z);
int main()
{
float x, y, z;
std::cout << "Введите x: ";
std::cin >> x;
std::cout << "Введите y: ";
std::cin >> y;
std::cout << "Введите z ";
std::cin >> z;
std::cout << "b=" << f(x, y, z);
}
float f(float x, float y, float z)
{
return 1 + z*z / (3 + z*z / 5) + asin(z / 4);
}
0,0
(0 оценок)
Популярные вопросы: Информатика
лолкек64
25.05.2022 23:32
Найти значение выражения (1& 0)v(1& 1)...
kshevchenko631
28.12.2022 21:41
Счислом разрешается производить две операции: увеличить в два раза и увеличить на 1 . за какое наименьшее число операций можно из числа 0 получить число 100?...
podsypa
28.12.2022 21:41
5. из предложенного списка выбрать декларативные и процедурные знания: а) чтобы определить кислотность раствора, нужно опустить в него лакмусовую бумажку и посмотреть на ее...
Спрро
09.09.2022 14:27
Как кодировка влияет на объем текстового файла? хелп...
LEZIHINALINA
16.04.2021 02:01
1. сколько бит в 1 кбайте? 1)1000 бит; 2) 8*210 бит; 3)1024 бит; 4) 103 бит; 2. каков информационный объем текста, содержащего слово информатика, в 8-ми битной кодировке?...
polinayac
21.05.2022 21:11
Вмоей коллекции 128 марок .сколько ячеек памяти занял двоичный код этого предложения?...
ZayacZnaniy
27.07.2021 03:20
Как залить фигуру градиентом паскаль...
danyabro1
30.08.2021 22:30
Как сделать slow motion из видео где я снимал экран и что бы выглядело красиво как на камере 300 кадров в секунду....
Ананасик2052
21.05.2022 21:11
Составить программу вычисляющую функцию |x²-x|-7x: (x3-15x) написать ее нужно в паскале,...
Мальчик004
05.01.2022 17:32
Укажи целое, частью которого является объект окно клавиша экран системный блок...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <cmath>
float f(float x, float y, float z);
int main()
{
float x, y, z;
std::cout << "Введите x: ";
std::cin >> x;
std::cout << "Введите y: ";
std::cin >> y;
std::cout << "Введите z ";
std::cin >> z;
std::cout << "b=" << f(x, y, z);
}
float f(float x, float y, float z)
{
return 1 + z*z / (3 + z*z / 5) + asin(z / 4);
}