Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
спаркер
30.04.2021 11:46 •
Информатика
Ввести 3 стороны треугольника, вывести его площадь. (на языке паскаль) ввести число , вывести квалратный корень.
Показать ответ
Ответ:
Ьрнрг
30.06.2020 10:23
Program gt;
var p,s,a,b,c:real;
begin
readln(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.
2)
program gt;
var s,a:real'
begin
readln(a);
s:=sqrt(A);
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
marulina
09.09.2020 19:53
Яуже час сижу и не могу понять, как решать это (с подробным и понятным объяснением) на вход алгоритма подаётся натуральное число n. алгоритм строит по нему новое число...
Fixir2
01.09.2021 22:24
На c++ напишите программу, которая определяет, верно ли, что введённое число -– трёхзначное. входные данные входная строка содержит единственное натуральное число....
alekshaino
21.10.2020 23:51
Прямоугольник, обрамляющий абзац: a)стиль b)интервал c)диаграмма d)рамка...
dsanavskiy77
08.07.2022 04:09
Вфайле f заменить все нулевые компоненты значением суммы первой и последней компонент файла; все отрицательные компоненты уменьшить на значение суммы, а также найти...
wwwzelenruowzl2z
10.01.2020 13:46
Как сделать что б надпись CLICK появлялась на рандомном прямоугольнике на питоне КОД: import pygame import random pygame.init() window = pygame.display.set_mode((500,500))...
ikikaa54
10.06.2020 23:14
зайкиии,все 4 задания,ты милашкаrrr...
lixonilya
31.12.2022 09:33
72 до понедельника ! актуальнi проблеми порушенi в творах: 1. бiлий кiнь шептало 2. мiсце для дракона 3. вiтка + галя, або повiсть про перше кохання....
Groyve1
01.02.2020 20:55
Hcl, h2so4,naoh,ba(oh)2,nacl,na2co3 составить реакции....
Jelly1727
24.10.2021 05:25
На контроль прийшла велика партія виробів. відомо, що 5% усіх виробів не задовольняє стандарту. а) знайти найбільш імовірне число нестандартних виробів серед 6 перевірених...
Romchik1111111
01.08.2022 05:32
Разделить ad = 8 см на 2 равные части если ab =7 см bc =4,5 см ac =5 см...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var p,s,a,b,c:real;
begin
readln(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.
2)
program gt;
var s,a:real'
begin
readln(a);
s:=sqrt(A);
writeln(s);
end.