Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
katemurzik
02.12.2021 14:22 •
Информатика
Ввести c клавиатуры массив из 5 элементов, найти минимальный из них. написать программу на с++
Показать ответ
Ответ:
CloseBooks
21.08.2020 01:18
#include <iostream>
int main()
{
int arr[5];
for (int i = 0; i < 5; ++i)
std::cin >> arr[i];
int min = arr[0];
for (int i = 1; i < 5; ++i)
if (min > arr[i]) min = arr[i];
std::cout << "Min: " << min << std::endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
7773530
26.03.2023 02:34
Написать прогу! у меня выходит слишком массивная (на питоне преимущественно) ...
chalavek
13.08.2022 18:49
Функциональная организация операционной системы определяет 1) отношение компонентов операционной системы между собой 2) отношение компонентов операционной системы и окружения 3) состав...
mdior10
12.07.2020 18:06
Определите количество натуральных чисел, удовлетворяющих неравенству: 11110000(2) x fa(16)...
аор8
28.05.2021 20:07
1.однородное м/п индукцией 5 тл действует на находящийся в нём проводник с силой 2h. определите длину проводника если сила тока в нём ровна 5a. 2.радиостанция ведёт передачи на частоте...
Gummanitarii
28.05.2021 20:07
Вкаком из перечисленных районов распологается высшая точка равнины? а) на волдайской возвышенности б) на приволжской возвышенности в) на возвышенности г) на тиманской кряже д) в хибинах...
veraoka11
28.05.2021 20:07
Напишите три числа каждое из которых больше 10.53 но меньше 10.55...
Aituar2007
28.05.2021 20:07
Скороговорочный рассказ про зиму бысстрее...
Диана966666
28.05.2021 20:07
А).выдерете единичное понятие 1.водитель 2.озеро 3.антарктида 4.дом б)к какому типу суждений относится следующие: ни один комар не является слоном 1.общеутвердительное 2.частноутвердительное...
mors3
28.05.2021 20:07
Заполни ттаблицу производительность время объем работы 3 дн 8613 дет 8 ч 9624 шт 15 мин 3705 кг 20 с 480 кадр надо узнать производительность...
Semenbabinov3
28.05.2021 20:07
Сприставки превратить слово пришло в антоним...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
int main()
{
int arr[5];
for (int i = 0; i < 5; ++i)
std::cin >> arr[i];
int min = arr[0];
for (int i = 1; i < 5; ++i)
if (min > arr[i]) min = arr[i];
std::cout << "Min: " << min << std::endl;
return 0;
}