Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
lkivaka
23.06.2022 02:47 •
Информатика
Ввести массив из 10 положительных чисел. программа должна посчитать количество чисел, которые делятся на 2 или на 3. написать программу pascalabc.
Показать ответ
Ответ:
Sanek12221
08.10.2020 06:02
Var a : array [1..10] of integer ;
begin
for var i:=1 to 10 do
read(a[i]);
var s:=a.Where(t->((t mod 2=0) or (t mod 3=0)));
Writeln('Кол-во: ',s.Count)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ромб13
03.03.2022 22:17
Какой команде в буквенной нотации соответствует команда в числовой нотации chmod 754 f3? 1) chmod u+rwx,g+rx,o+r f3 2) chmod u=rwx f3 3) chmod o+r f3 4) chmod g=rx f3...
Супер1009
24.04.2023 15:37
Постройте таблицу истинности для логического выражения В·(Ā+В)...
умный2006
09.04.2020 07:37
решите задание указанного на рисунке используя язык программы Lazarus!...
tumoannasehko
05.05.2022 10:15
Задача 2 На диа-грам-ме по-ка-за-но ко-ли-че-ство участ-ни-ков те-сти-ро-ва-ния по пред-ме-там в некоторых областях Казахстана.Туркестанская областьВКОКакая из диа-грамм пра-виль-но...
avladimirovna324
05.05.2022 10:15
Как включить в КС го во весь экран...
mightwood1337
28.01.2021 13:43
В останньому турі гри в шахи грають Петро і Василь. Якщо перемагає Петро, він стає переможцем класу, інакше – Василь. Розробіть алгоритм і програму визначення, хто стане переможцем,...
osipovalex1969
08.01.2023 07:04
Построить таблицы истинности выражений...
Ilyauhdhbtxskr
07.01.2021 04:40
Один дюйм дорівнює 2,34 см, один фут – 30,3 см. Розробіть алгоритм і програму виведення таблиці дюймів і футів для сантиметрів: 40, 41, 42, 43, ..., 50. програма Python...
matysja138
03.05.2020 10:45
Что такое ip-адрес? и какой он имеет вид: 193.126.7.29 34.89.45 1.256.34.21 111.5.42...
03.05.2020 10:45
Как декодировать 1088 - 1105 - 1074...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
for var i:=1 to 10 do
read(a[i]);
var s:=a.Where(t->((t mod 2=0) or (t mod 3=0)));
Writeln('Кол-во: ',s.Count)
end.