Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nanakoguttuktnet
29.07.2020 01:35 •
Информатика
Вводится 2-х значное число определить сколько дестятков и едениц программа в паскале
Показать ответ
Ответ:
zahar4ikk
06.10.2020 12:32
Var
A:byte;
Begin
Write('Введите двузначное число: ');ReadLn(A);
WriteLn('Количество десятков в нём: ',A div 10);
WriteLn('Количество единиц в нём: ',A mod 10);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Vampir181
22.03.2020 20:51
Сообщение о том, что выступать за всю команду будет игрок под №5, содержит 3 бита информации ,сколько игроков в команде ?...
ariiiiiaha
22.03.2020 20:51
Могут ли буквы служить цифрами? пример....
aevseeva03
10.11.2020 12:53
Сколько существует натуральных чисел x, для которых выполняется неравенство AB ( 16 СС) x 311 ( 8 CC)? В ответ укажите только количество чисел, сами числа писать не нужно....
Carroty13
09.09.2020 09:20
10 КЛАСС нужно написать программу Pascal ABC!! Заранее...
polaykovaz
09.09.2020 09:20
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 5; 2. умножь на b (b — неизвестное натуральное число; b ≥ 2). Выполняя первую из...
freks2
01.01.2021 11:20
Що хорошого у фільмі, а що ні. Чому?Яка відмінність між романом Чорна рада і фільмом знятим по роману?твір Чорна рада...
Star3111
15.05.2023 01:23
Какая функция в excel генерирует все случайные целые числа в указанном диапазоне? )...
gallagher44
23.05.2021 13:44
Дано три різних цілих числа. Визначте, яке з них найбільше, найменше, середнє.пайтон...
ЛСПоля
05.05.2023 18:55
Раскройте скобки, выберите нужную форму. 1.1 1. российские ученые- (атомники — атомщики) были и будут сторонниками использования ядерной энергии только в мирных целях. 2. приборы...
matveykatvey13
05.05.2023 18:55
Есть 2 кувшина 3 и 8 литров. как с только этих кувшинов набрать из реки 7 литров воды? возможный план действий оформите в виде нумерованного списка....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
A:byte;
Begin
Write('Введите двузначное число: ');ReadLn(A);
WriteLn('Количество десятков в нём: ',A div 10);
WriteLn('Количество единиц в нём: ',A mod 10);
End.