Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Wlig123
05.08.2020 18:30 •
Информатика
Вводится десятичное число. написать программу, которая вычесляет количество десятков и единиц в вводимом числе. программа должна вывести на экран сообщение: "в числе десятков= , в числе единиц= ".
Показать ответ
Ответ:
dianakazaryan1
24.04.2020 03:56
Var n:integer;
begin
write('n = ');
readln(n);
writeln('в числе десятков = ',n mod 100 div 10);
writeln('в числе единиц = ', n mod 10);
end.
Пример:
n = 125
в числе десятков = 2
в числе единиц = 5
0,0
(0 оценок)
Популярные вопросы: Информатика
00099000
29.05.2020 05:09
Файл размером 30 кбайт передается через соединение за 2 минуты. определить время, за которое можно передать этот же файл через соединение скорость которого на 2048 бит в секунду...
meeeoooowww
07.05.2020 02:14
Вариант No1 No 1Между населёнными пунктами A, B, C, D, E, F построены дороги, протяжённостькоторых (в километрах) приведена в таблице:ABCDEFБ5B5с521D13E1111Определите длину...
ikurilo
06.01.2020 15:37
Информатика Перед вами материнская плата на картинке. Надо написать название элемента где красные стрелки и назначение ...
рита436
18.03.2020 10:28
Перевести в десятичную систему числа...
Бегемотик397
08.06.2021 17:49
Дату рождения :24.05.2006 перевести в двоичную систему подробно решить ...
patimatgemmamailru
03.07.2021 06:56
Винни-пух сделал медовый склад в виде шахматной доски размером 4×5 , в каждой клетке которой расположена банка меда. пятачок может перемещаться вниз или вправо из той клетки,...
denisprokopev
03.07.2021 06:56
#include using namespace std;int main(){ int n, max = 0, cnt = 0, min = 0; while (cin n) { if (n == 0)break; if (max == n) { if (min cnt) min = cnt; if (min == 0) min = cnt;...
Наталья162345
25.04.2020 21:50
1)Які види колонтитулів можуть бути на сторінці? 2)Які об єкти можна вставити в колонтитули?3)Як встановити різні колонтитули для різних сторінок документа?4)Що таке стилі,...
holodovika
23.10.2021 20:18
Текст из 360 символов закодирован с кодовой таблицы ISO. Найдите размер файла в битах....
tumanovamariam
13.03.2021 20:22
В файле записаны целые числа каждое число записано в отдельной строке вывести в другой файл c++ максимально просто...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('n = ');
readln(n);
writeln('в числе десятков = ',n mod 100 div 10);
writeln('в числе единиц = ', n mod 10);
end.
Пример:
n = 125
в числе десятков = 2
в числе единиц = 5