В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Dinara55
Dinara55
27.05.2020 14:18 •  Информатика

Выбрать кандидатов в баскетбольную команду по росту. В классе N человек. Программа получает на вход число N, а затем N чисел с ростом учеников.
Нужно организовать цикл просмотра всех значений, выбрать и вывести на печать все значения роста, которые больше 175 см.

Показать ответ
Ответ:
Ahdrey0607
Ahdrey0607
08.06.2020 20:11
2) Все записи в базе данных имеют:
Если здесь вопрос понимать "Все записи в таблице реляционной БД имеют", то ответ, скорее всего, 
d) Одинаковое количество полей

3) Укажите правильную последовательность действий при работе с базами данных (составить последовательность из букв):
c) Продумать структуру базы данных 
d) Дать имя каждому полю в базе данных
a) Занести данные в таблицу
b) Осуществить сортировку записей в базе данных

4) Поиск информации– это:
a) выбор информации по определённым правилам

5) Примером базы данных может служить:
Скорее всего
b) Телефонный справочник,
хотя и 
c) Энциклопедия тоже может быть

6) В каком из перечисленных типов полей, данные могут выглядеть таким образом: 
Да или Нет ?
b) В логическом поле

7) В какой из перечисленных пар данные относятся к одному типу?
a) 12.04.98 и 01/02/99;  - тип дата
b) ДА и TRUE (ИСТИНА);  - логический тип

8) База Данных содержит информацию о каждой собаке из клуба собаководства: кличка, порода, дата рождения, пол, количестве медалей. Какого типа должны быть поля?
d) текстовое, текстовое, дата, текстовое, числовое;

Возможно, такие ответы. Хотя многие вопросы некорректны.
0,0(0 оценок)
Ответ:
Оля11111110
Оля11111110
08.03.2021 00:25

#include<iostream>

#include<ctime>

#include<stdlib.h>

using namespace std;

int main() {

setlocale(LC_ALL, "russian");

const int  ROWS = 500;//строки

const int  COLS = 500;//колонки

int arr[ROWS][COLS];

/*заполнение массива*/

for (int i=0; i<ROWS; i++) {

 for (int j=0; j<COLS; j++) {

  arr [i][j] = rand() % 2;

 }

}

/*вывод массива*/

for (int i=0; i<ROWS; i++) {

 for (int j=0; j<COLS; j++) {

  cout<<arr[i][j]<<"\t";

 }

 cout<<endl;

}

}

Объяснение:

setlocale(LC_ALL, "russian") не обязательно...

Можно лучший ответ , ОЧНЬ надо :

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота