Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
JanieMoor
03.09.2022 07:07 •
Информатика
«вычисления по известным формулам». напишите программу на языке паскаль: перевести т секунд в часы, минуты
Показать ответ
Ответ:
фирдавс6
28.06.2020 13:58
Program qq;
uses crt;
var c,h,m:real;
begin
write('Введите количество секунд ');
read(c);
m:=c/60;
h:=c/3600;
writeln('В ',c,' секундах ',m,' минут');
writeln('В ',c,' секундах ',h,' часов');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mrneneen
28.03.2022 06:26
Два сообщения состоят из одинакового количества символов. Первое записано с символьного алфавита, а второе – с символьного алфавита. Сравните, во сколько раз отличаются...
JackFollower
13.03.2022 15:02
Написать программу заполнения двумерного массива данными и вывода его на экран. 1 2 3 1 2 3 1 2 3...
gundinamaria
08.05.2020 14:59
Номер купе ️ В купейном вагоне имеется 99 купе с четырьмя местами для пассажиров в каждом. Напишите программу, которая определяет номер купе, в котором находится место...
яло203
22.05.2020 15:59
составить алгоритм для перемещения робота и закрашивания клеток , отмеченных точками , размер неизвестен , Task( a2 и Task( a3 ) ....
alena11021
29.01.2022 19:36
с реализацией программы на PASCAL ! Заранее Вас сильно благодарю !...
Seselia
15.01.2020 23:06
Сколько единиц каждого разряда в данных числах: 2724900 км в квадрате, 21000000га, 167000000га...
TvaylatHale123
15.01.2020 23:06
Плот за 4 часа проплыл 9.2 км скорость лодки по озеру 18,2 км/ч сколько километров пройдёт лодка за 3 ч двигаясь против течения...
Каринакарина111
15.01.2020 23:06
Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу: 1-й — равен...
николаj
15.01.2020 23:06
Поставь вместо точек ни или не слитно или раздельно ты их напишешь? правильно раскрой скобки. (не)вижу кого нет у кого кому кому (не)льщя обратиться кем встречаться...
SOV20
15.01.2020 23:06
Азия одушевленное или неодушевленное...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var c,h,m:real;
begin
write('Введите количество секунд ');
read(c);
m:=c/60;
h:=c/3600;
writeln('В ',c,' секундах ',m,' минут');
writeln('В ',c,' секундах ',h,' часов');
end.