Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nastyluk125
26.10.2020 06:30 •
Информатика
Вычислить число и месяц в невисокосном году по номеру дня(информатика , написать программу )
Показать ответ
Ответ:
Jfigh
07.10.2020 01:42
Var
number, day, month: integer;
begin
writeln('Напишите день');
readln(number);
day := (number mod 30);
month := (number div 30);
writeln(day, '.', month);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Pygacev1959
26.04.2022 20:14
Восстановите ip-адрес. а)1.17 б)5.161 в).50 г) 18...
Ден2811
15.12.2022 20:26
Для какого из приведенных чисел ложно высказывание: НЕ (число 50) ИЛИ (число чётное)? В ответе могут быть только два варианта: ложно, истинно. Перед тобой число: 8 ответ :...
UbisCraft
30.04.2023 10:02
Задан массив DIM из N чисел (N = 17) случайным образом в диапазоне [1..5]. Найти количество нечётных элементов массива....
МериКрисс
09.01.2023 14:29
1. посчитай, сколько байт информации содержат 30кб? 2. посчитай, сколько байт информации содержат 104 бит?...
Писинчик
09.01.2023 14:29
Гроза метель радуга как можно назвать одним словом...
annakokesnik
12.11.2020 16:32
Составить блок схему. p.s. отправьте решение фотографией. бейсик dim a, b as integer b=0 a=256 while a 1 a = a / 2 b = b + a + 1 wend print b...
Csgopro1
12.11.2020 16:32
Как число 1011101100010101010111100101010 перевести из двоичной системы в шестнадцатиричную и восьмиричную с объяснениями...
davidpolshin
16.01.2020 14:28
1) текст занимает 2 кбайта памяти компьютера. сколько символов содержит этот текст? 2) свободный объём оперативной памяти компьютера 440 кбайт. сколько страниц книги поместится...
coolparschin20
29.03.2023 02:19
Твір розповідного характеру що я роблю для своєї мрії до ть...
qwert050749
19.06.2022 21:07
Основные черты русской философии?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
number, day, month: integer;
begin
writeln('Напишите день');
readln(number);
day := (number mod 30);
month := (number div 30);
writeln(day, '.', month);
end.