Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Bludmila0509
17.05.2022 15:06 •
Информатика
Вычислить значение логического выражения x2+y2< =4 при x=1, y=1. программу выполнить в паскаль абц
Показать ответ
Ответ:
serikovvlad19
02.07.2020 16:11
Program log;
Var x,y,s:integer;
Begin
x:=1;
y:=1;
s:=sqr(x)+sqr(y);
if s<=4
than writeln("4 равен или больше чем сумма квадратов x и y")
else writeln("4 меньше суммы квадратов x и y)
end;
end.
Писал с планшета так что если найдешь ошибки извиняй)
0,0
(0 оценок)
Популярные вопросы: Информатика
Nikitos228456
05.02.2021 23:06
Вот текстовый файл: 1000 строк по 33 цифры, разделённых пробелами. Ваша задача - сосчитать, сколько в файле строк, в которых можно найти три одинаковых цифры подряд...
Алина12292006
06.09.2022 12:02
Имеются 3 высказывания: А = {Число при записи в пятеричной системе счисления заканчивается на 1} B = {Число при записи в троичной системе счисления оканчивается на 1} C =...
Zzz111zzz15zz888zz
07.04.2022 14:54
Исполнитель Кузнечик передвигается прыжками по координатной сетке. Система команд очень простая: одна команда движения Прыжок и одна структурная команда Повторить. Прыжок...
anadtadiamoroso
13.07.2020 22:36
Иконки для игры Поступи в Политех! представляют собой точечные рисунки размером 256 на 256 пикселей. Объём одной иконки - 48 Кбайт. Определите максимальное возможное количество...
WaysWhite
29.10.2022 19:26
Временный пароль для входа в тестирующую систему строится по следующему алгоритму: 1. Случайным образом выбирается одна из букв A, B, C, D, E, F. 2. К букве приписывается...
miki745
10.03.2022 09:05
кто шарит как обновить старый планшет asus, не знаю где находится кнопка для обновы а еще почему не открываются некоторые приложение например(роблокс,амонг ас,вк и похожие)...
Юшут
05.04.2020 15:43
Дайте определение термину файловая система . Опишите известные вам виды файловых систем....
Андрей11112222
08.01.2022 21:31
мощьность алфавита 256 символов.Письмо содержало 356 знаков.Каков информацтонный обьем этого общения в байтах?...
dana085
24.04.2022 11:36
Как сказать что люблю девочке которая по-моему меня не любит ? ? ♥️...
Кет1235
18.03.2021 19:14
Запиши двоичный эквивалент для числа 4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var x,y,s:integer;
Begin
x:=1;
y:=1;
s:=sqr(x)+sqr(y);
if s<=4
than writeln("4 равен или больше чем сумма квадратов x и y")
else writeln("4 меньше суммы квадратов x и y)
end;
end.
Писал с планшета так что если найдешь ошибки извиняй)