В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Вычислите результат следующего выражения: 6 + 5 * 4 % 3. Составьте программу, внесите в отчет. С++

Показать ответ
Ответ:
lehaguy
lehaguy
16.12.2022 09:59

Вычти квадрат и возведи

Объяснение:

Пер­вая из них умень­ша­ет число на экра­не на 1, вто­рая воз­во­дит его во вто­рую сте­пень. Ис­пол­ни­тель ра­бо­та­ет толь­ко с на­ту­раль­ны­ми чис­ла­ми. Со­ставь­те ал­го­ритм по­лу­че­ния из числа 2 числа 64, со­дер­жа­щий не более 5 ко­манд. В от­ве­те за­пи­ши­те толь­ко но­ме­ра ко­манд. (На­при­мер, 11121 — это ал­го­ритм: вычти 1, вычти 1, вычти 1, воз­ве­ди в квад­рат, вычти 1, ко­то­рый пре­об­ра­зу­ет число 7 в 15.) Если таких ал­го­рит­мов более од­но­го, то за­пи­ши­те любой из них.

0,0(0 оценок)
Ответ:
Nashinvo
Nashinvo
09.03.2021 01:42

C++

Объяснение:

#include <iostream>

using namespace std;

const int maxCount = 1000;

int main() {

int i, count;

int *arr;

 

cout << "Input count elements: ";

cin >> count;

 

if(count <= maxCount) {

 arr = new int[count];

 

 int st = 0;

 

 cout << "Input elements array" << endl;

 

 for(i = 0;i < count;i++) {

  cin >> arr[i];

  if(arr[i] > 70) {

   st++;

  }

 }

 

 cout << "Result: " << st;

}  

else {

 cout << "Error!" << endl;

}

 

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота