Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Lesha152
10.01.2022 08:42 •
Информатика
Вывести квадраты и кубы 10 чисел следующей последовательности: 1 2 4 7 11 16 pascal abc
Показать ответ
Ответ:
saule19611225
07.09.2020 11:57
Var a,b:real;
begin
a:=1;
b:=0;
repeat
writeln('Квадрат числа ',a,' = ',sqr(a),' Куб числа ',a,' = ',power(a,3));
a:=a+1+b;
b:=b+1;
until b>9
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Нонааа
21.12.2021 20:18
Каким будет результат этих строк? x= a x*=3...
N1R2
25.08.2021 03:02
Дан линейный однонаправленный список L1 1) Разработать функцию, которая переформирует список L1, переписав в начало списка его часть, начиная с заданной позиции (номер позиции передается...
valag84
03.03.2021 15:13
Заданы размеры A B Прямоугольного отверстия и размеры X ,Y, Z кирпича Опередить пройдет ли кирпич через отверстие. Сделать на программе VBA...
julietsimms
06.05.2023 21:29
Складіть проект для малювання трьох прямокутників зі сторонами 60 кроків і 30 кроків. усі сторони одного прямокутника мають бути одного кольору, а самі прямокутники - різних кольорів....
Ggg7376
19.12.2020 20:25
2)оберіть результат виконання програми в Python:print ( Мова програмування Python ) * 1.Мова програмування Python2. Мова програмування Python 3.Python4.Python Мова програмування3)Щоб...
Ариана20031410
23.02.2020 08:22
Задание Напишите программу, которая бы выполняла перевод единиц измерения. За основу можете взять код, приведенный в уроке. В программе должны быть: 1. Ввод значения – функция input()....
амира45
15.06.2021 21:51
Напишите программу, которая бы выполняла перевод единиц измерения. За основу можете взять код, приведенный в уроке. В программе должны быть: 1. Ввод значения – функция input(). 2....
mariooouvanov
04.04.2021 07:24
Запишите команды для построения изображения произвольного: а) ква- даета; б) прямоугольника; в) прямоугольного треугольника; г) равнобедренного треугольника....
magasaidov
24.02.2020 22:53
Дан ip 192.12.17.34/14 Какова ёмкость сети?...
German22848
07.10.2021 20:45
Вводится некоторый текст. Посчитайте общее количество слов в нём и количество слов, заканчивающихся на -но. Sample Input: Это прекрасно, незабываемо и удивительно! Sample Output:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
a:=1;
b:=0;
repeat
writeln('Квадрат числа ',a,' = ',sqr(a),' Куб числа ',a,' = ',power(a,3));
a:=a+1+b;
b:=b+1;
until b>9
end.