Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
JackMix
10.08.2020 21:13 •
Информатика
Вывести на экран 20 элементов массива, их сумму и номера элементов значения которых меньше 0
Показать ответ
Ответ:
manawer
08.10.2020 11:12
//PascalABC.NET версия 3.3.5.1636 от 10.03.18
//Если программа не запускается, то обновите версию
begin
var a := ArrRandomInteger(20, -50, 50);
Println(a);
PrintLn('S = ', a.Sum);
PrintLn('(x<0) = ', a.IndexesOf(x -> x < 0));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ник1233211
03.01.2020 03:39
Заранее ! 21.ниже записан рекурсивный алгоритм f. procedure f(n: integer); begin writeln(n); if n 4 then begin f(n + 1); f(n + 3) end end чему равна сумма всех чисел, напечатанных...
buzaeva2013
20.06.2021 15:09
Какая информация будет меньше всего занимать места на диске? -текст длиной в 100 символов -фото размером 100 на 100 пикселей -музыка длиной в 1 сек -видио длиной в 10 сек размером...
Натали2004абвг
03.02.2020 20:38
В программе знак «:=» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. Правила выполнения операций...
natab02
27.01.2023 00:56
На доске нарисовали два круга,внутри которых отмечено несколько точек .внутри первого из них всего 190 отмеченных точек . внутри второго -всего 230 отмеченных точек . внутри обоих...
dartwaoder20hdhxgs
03.03.2022 10:42
К какому жанру литературы относится «Песнь о Нибелунгах»?...
SpecialCat
03.03.2022 10:42
Какие три из названных признаков характерны для построек в романском стиле? Запишите цифры, под которыми они указаны. 1) облик суровой...
f3k
03.03.2022 10:42
Кто служил на военных афинских кораблях?...
NoirShade
03.03.2022 10:42
Какой город являлся главным портом Афинского государства в V (5) веке до н.э.?...
ayratka2
03.03.2022 10:42
Записи событий по годам в Западной Европе...
Babai7777
03.03.2022 10:42
В рыцарской поэзии идеальный рыцарь...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
//Если программа не запускается, то обновите версию
begin
var a := ArrRandomInteger(20, -50, 50);
Println(a);
PrintLn('S = ', a.Sum);
PrintLn('(x<0) = ', a.IndexesOf(x -> x < 0));
end.