Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
irakar03
29.12.2020 04:22 •
Информатика
Вывести трехзначные числа, которые четны и кратны 25. подсчитать их сумму. ( паскаль )
Показать ответ
Ответ:
мTTTTTTся
17.09.2020 07:03
Var i:integer;
begin;
for i:=100 to 999 do
if (i mod 2=0) and (i mod 25=0) then writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Deliya2000
07.05.2021 15:54
Выполнить умножение чисел -14 и 12 машинным методом и двумя...
dianaandmasha
01.01.2020 17:06
Запишите значение переменной s, полученное в результате работы следующей программы: var s,k: integer; begin s : = 0; for k : = 4 to 8 do s : = s + 9 writeln(s); end....
qertthdfjht
08.05.2021 00:16
Решить на с++ дано вещественное число a и целое число n ( 0). используя один цикл, найти сумму 1 + a + a 2 + a 3 + . . + a n ....
amanullina
08.05.2021 00:16
Вычислить значение выражений: хщ1. odd(6) 2. odd(3) 3. succ(10) 4. pred(7) 5. sqr(2) 6. sqrt(16) 7. trunc(6.9); round(6,9); int(6.9); 8. trunc(-1.8); round(-1.8); int(-1.8);...
Cherep666
08.05.2020 22:06
Очень , завтра уже будет поздно (КРАСНЫМ ЦВЕТОМ, подчёркнута ВАЖНАЯ информация!)...
fur5
10.05.2023 20:54
Написать программу для решения задачи: Найти все трехзначные симметричные натуральные числа из промежутка от А до В (А и В вводятся с клавиатуры)...
katerok23092000
12.08.2020 02:02
Нужно создать модели различных жизненных ситуаций...
versuspro99
16.02.2023 16:21
№1. Какое из следующих утверждений точнее всего раскрывает смысл понятия «информация» с обыденной точки зрения? 1) Последовательность знаков какого - либо алфавита 2)...
polosa48rus
19.01.2021 13:48
Найти все простые несократимые дроби,заключенные между 0 и 1,знаменатели которых не превышают 7(дробь задается двумя натр.числами-числителем и знаменателем)паскаль...
Хєю
21.01.2022 06:09
Изобразите в excel данную таблицу. Очень...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin;
for i:=100 to 999 do
if (i mod 2=0) and (i mod 25=0) then writeln(i);
end.