В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
skvorcova19991993
skvorcova19991993
09.04.2021 07:46 •  Информатика

Вывести все натуральные числа от 1 до 50 кратные 5 и их сумму, написать программу в паскале

Показать ответ
Ответ:
ritteru
ritteru
07.02.2021 15:00

program dlb;

var s,i : integer;

begin

s:= 0;

for i := 1 to 50 do

if i mod 5 = 0 then

begin

s := s + i;

write(i,' ');

end;

writeln();

writeln('Сумма этих чисел: ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота