В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Foxyinfog
Foxyinfog
11.04.2020 00:32 •  Информатика

While: Определите значение переменной S после выполнения следующего фрагмента программы (выберете правельный ответ): (

begin

S:=0; i:=5;

while i > 1 do begin

S := S + i div 3;

i := i - 1;

writeln (i,' ',s);

end;

Варианты:

1) S = 2

2) S = 3

3) S = 10

4) S = 1

Показать ответ
Ответ:
R1net1
R1net1
12.10.2020 04:28

2

Объяснение:

i s

5 0

4 1

3 2

2 3

1 3

ответ: 3, что соответствует варианту 2.


While: Определите значение переменной S после выполнения следующего фрагмента программы (выберете пр
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота