В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
smashsmash83p08jrb
smashsmash83p08jrb
23.03.2023 01:43 •  Информатика

y=5x+x2 составить программу нахождение значения вырожения, если x вводиться с клавиатуры, информатика ​

Показать ответ
Ответ:
magic0000
magic0000
27.10.2021 12:19

Объяснение:

1. 10

2. 12

3. 3

4. 22

5. 15

6. 34

7. 3

Часть 2

1.

Var

n:integer;

Begin

Write('Введи число ');

Readln(n);

if (n mod 2) = 0 then write(n,' чётное) else write(n,' нечётное);

End.

2.

Var

a,b:integer;

Begin

Write('Введи числа ');

Readln(a,b);

if a>b then Begin Write('a = ',b*a,' b = ',a+b) else write('a = ',a+b,' b = ',a*b);

End.

3.

Var

n:integer;

Begin

write('Введи двузначное число ');

Readln(n);

if ((n div 10) = 6) or ((n mod 10) = 6) then write('6 присутствует') else write('6 нет в этом числе');

End.

0,0(0 оценок)
Ответ:
valera270607
valera270607
19.03.2023 02:03

1.

Инструменты по умолчанию находятся в левой области программы. Убрать/Добавить окно с Инструментами можно нажав Window > Tools

2.

1 ) Номер монтажной области можно выбрать в раскрывающимся списке Artboard Navigation в левом нижнем углу документа.

2) Так же можно использовать расположенные в левом нижнем углу кнопки навигации по монтажным областям ( Next, Previous, First, Last ).

3) Перейти к монтажной области можно выполнив двойной щелчок по имени монтажной области на палитре Artboards, или используя палитру Navigator.

3.

Чтобы сохранить положения панелей/параметры отображения, необходимо нажать Window > Workspace > Save Workspace.

4.

Упорядочивание окон документа может быть полезно при работе с несколькими файлами и необходимости выполнять сравнение содержимого файлов или обмен содержимым между файлами.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота