В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
loon1488
loon1488
01.06.2023 17:57 •  Информатика

Y: =x*(57-0.3*x*x*x))/(x-4) для заданного числа x вычислить y написать программу в паскаль с условиями. х-4 не равно 0 и 57-0,3*х*х*х> 0

Показать ответ
Ответ:
5777Гусь111
5777Гусь111
16.06.2020 20:57

uses crt;
var x,y:real;
begin
clrscr;
writeln('x=');
read(x);
if (x<>4) and (57-0.3*x*x*x>0) then
begin
y:=x*x-((sqrt(57-0.3*x*x*x)))/(x-4);
writeln;
write('y=',y);
end
else writeln('error');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота