Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
простоквашино2345
22.03.2020 15:25 •
Информатика
Ядумаю многие знают программу pascal abc и pascal turbo. вопрос заключается вот в чём: как в pascal abc составить уравнение 7.983 : 10.000 * 999888777?
Показать ответ
Ответ:
Александраlove1
02.07.2020 15:46
VAR
n : Real;
BEGIN
n := 7.983 / 10.000 * 999888777;
Write(n);
END.
0,0
(0 оценок)
Популярные вопросы: Информатика
KlarissaStet
31.10.2022 06:33
Нужно написать программу, которая будет находит все чётные числа, не превосходящие число n...
ИльяФин
12.07.2020 12:18
Информатика: решить . какое количество информации получит второй игрок при игре в шахматы в шахматы после 1-го хода первого игрока?...
SkipMe
03.05.2021 20:30
Сколько различных решений имеет система логических уравнений?...
Rollov35
13.02.2023 07:30
Даны два числа а и б. определить являются ли они оба положительными...
Alung
03.10.2021 15:33
1дано 2 числа а и б. определить я вляются они положительными. 2 даны два числа а и б целые числа. напечатать да если сумма 0...
Полюшенцыя
11.02.2022 09:30
cкладіть алгоритм ( блок-схему) знаходження площі круга якщо відома довжина кола яка обмежуе цей круг....
оффЛис
04.07.2020 05:54
Написать программу, которая обеспечивает ввод последовательности чисел. количество чисел в последовательности неизвестно. программа должна находить количество чисел, которое кратно...
АленаКамарова
24.06.2022 00:50
Постройте алгоритм с логическим высказыванием «х 0» для целых чисел от -5 до +5. Положительные числа истинны, отрицательные ложны....
kaverzinaksenia
11.03.2021 22:35
Сколько фотографий размером 4 мб может поместится на флешке размером 2 Гб...
KosherDan
12.07.2020 07:10
Определи вид информации по форме представления. Установи соответствие с видом информации:цена — 1 . числовая 2. графическая 3. разговор по телефону 4. текстовая 5. видеоинформация...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n : Real;
BEGIN
n := 7.983 / 10.000 * 999888777;
Write(n);
END.