В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
VF85
VF85
03.05.2023 16:40 •  Информатика

Янаписала программу, но там где то ошибка, решение не верное выходит, найти ошибку. вот : написать программу, подсчитывающую среднее арифметическое всех элементов массива. var i,n: integer; g: real; a: array[1..10] of integer; begin for i: =1 to 10 do begin write ('введите ',i,'элемент'); read(a[i]); end; n: =0; for i: =1 to 10 do n: =n+a[i]; write (n); g: =n/10; write (g); end.

Показать ответ
Ответ:
Mary3456
Mary3456
17.09.2020 23:16
У Вас всё считает правильно, но рекомендую Вам изучить вопрос: "В чем отличие между Write и Writeln?"
При выводе добавьте "ln"
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота