В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
viktoria388
viktoria388
18.10.2021 14:34 •  Информатика

Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры 4 числа и выводить на экран номер наибольшего из них. Числа могут содержать дробную часть, Номер числа в
последовательности - целое число.​


Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры 4 числа и выводить на экран

Показать ответ
Ответ:
EvGeniusYT
EvGeniusYT
07.05.2021 20:20

var i, count:integer;

num, mx:real;

begin

mx:=-1;

for i:=1 to 4 do

begin

readln(num);

if num > mx then

begin

mx := num;

count := i;

end;

end;

write('Наибольшее число ', mx, ', а его номер в последовательности ', count);

end.

Если тебе мой ответ, то ты можешь сделать его лучшим)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота