В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nrcsgt
nrcsgt
10.06.2021 04:55 •  Информатика

Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры два целых числа х и у, не равных нулю, и определяет номер координатной четверти, которой принадлежит точка
с координатами (x, y). Номер четверти выводите в римской системе счисления. Если точка
находится в первой четверти, то вывести I, если во второй - II, если в третьей - |||, если в
четвёртой - IV.
Числа вводятся в одной строке - используйте команду readln (x, y).
Указание. Программа должна выполнять минимальное число проверок для каждой пары.​

Показать ответ
Ответ:
ailchencko2010
ailchencko2010
06.05.2021 10:14

var xy:integer; begin readln (xy); if (x>0) and (y>0) then writeln ("); if (x>0) and (y0) then writeln (IV'); (x<0) and (y>0) then writeln (' II'); if (x<0) and (y<0) then writeln ("I); end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота