ЯЗЫК ПАСКАЛЬ
Максимум и минимум из трёх
Заданы три числа.
Определите какое из них самое большее,а какое самое маленькое.
Формат входных данных:
Во входных данных записаны три целых числа а, b и с. Все числа не превосходят 10 000 по абсолютной величине.
Формат выходных данных В первую строку выведите квадрат самого большого числа. Во вторую строку выведите квадрат самого маленького числа.
var a,b,c:integer;
begin
writeln('введите а');
readln(a);
writeln('введите b');
readln(b);
writeln('введите c');
readln(c);
if (a>b) and (a>c) then writeln(a*a) else
if (b>c) then writeln(b*b) else writeln(c*c);
if (a<b) and (a<c) then writeln(a*a) else
if (b<c) then writeln(b*b) else writeln(c*c)
end.