В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
maxbas1
maxbas1
24.05.2020 01:15 •  Информатика

ЯЗЫК ПИТОН Даны две точки в плоской прямоугольной системе координат. Составьте блок-схему и напишите программу,

определяющую, которая из точек находится ближе к началу координат.

Показать ответ
Ответ:
ПростоПапаЮра
ПростоПапаЮра
18.08.2020 11:04

begin

write(введите X1 и x2)

readin(x1, x2)

write(введите y1 и y2)

readin(y1 и y2)

a:=sqrt (sqr (x1) + sqr (y1));

b:=sqrt (sqr (x2) + sqr (y2));

if a>b then writeln ('1-я точка ближе')

else writeln ('2-я точка ближе');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота