В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
tanuskin798
tanuskin798
07.10.2022 02:30 •  Информатика

Язык программирования - бейсик. Нарисовать прямоугольную трапецию (стороны зеленого цвета, закрашен светло-зеленым цветом)

Показать ответ
Ответ:
matveevaalina17
matveevaalina17
15.10.2021 04:01

в фото

Объяснение:

#include <stdio.h>

#include <stdlib.h>

#define N   30

int main()

{

   int massiv[N];

   for(int i = 0; i < N; i ++)

   {

       massiv[i] = rand()%20 - 10;

       printf("massiv[%i] = %i\n", i, massiv[i]);

   }

   for(int i = 0; i < N/2; i ++)

   {

       int element_naprotiv = N-1-i;

       int znaki = (massiv[i]> 0) + (massiv[element_naprotiv] > 0);

       if(znaki != 1)

           printf("massiv[%i] = %i, massiv[%i] = %i, summa = %i\n", i, massiv[i], element_naprotiv, massiv[element_naprotiv], massiv[i] + massiv[element_naprotiv]);

   }

   return 0;

}


Написать программу на языке С. В числовом массиве найти сумму чисел, которые имеют одинаковые знаки
0,0(0 оценок)
Ответ:
perfilova0895
perfilova0895
22.07.2021 23:41

Армянская система счисления — историческая система счисления, созданная с использованием маюскулов (заглавных букв) армянского алфавита.

В старой системе не было обозначения для цифры ноль, а числовые значения отдельных букв суммировались. Принципы, лежащие в основе этой системы, такие же, как в древнегреческом счислении и древнееврейском счислении. В современной Армении используются хорошо всем известные арабские цифры. Армянскими же цифрами пользуются более или менее подобно римским цифрам в современном английском языке, например: Գարեգին Բ. означает Гарегин II и Գ. գլուխ означает Глава III (в заголовке).

Посмотрите на картики.

Обратите внимание, что последние две буквы армянского алфавита, "O" (Օ) и "фе" (Ֆ) были добавлены в армянский алфавит уже после того, как начали использоваться арабские цифры, чтобы облегчить транслитерацию других языков. Поэтому им не было назначено числового значения.


по информатике написать древнеармейская система счисления​
по информатике написать древнеармейская система счисления​
по информатике написать древнеармейская система счисления​
по информатике написать древнеармейская система счисления​
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота