Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nicitama228800
13.02.2023 08:25 •
Информатика
Язык с. написать программу, которая печатает объем памяти занимаемый одной переменной для типов int, short int, long int, float и double.
Показать ответ
Ответ:
dimasergeenko
02.10.2020 01:46
#include "stdio.h"
void main()
{
printf("int - %db\n", sizeof(int));
printf("short int - %db\n", sizeof(short int));
printf("long int - %db\n", sizeof(long int));
printf("float - %db\n", sizeof(float));
printf("double - %db\n", sizeof(double));
}
0,0
(0 оценок)
Популярные вопросы: Информатика
123456890122121212
01.01.2020 22:26
Отгадайте ребус по теме: безопасность в сети ...
Faza1337
06.01.2022 14:57
Как с текстового процессора Word можно организовать автоматический сбор заготовка ответить нужно ...
Kybe009
19.05.2023 20:58
№7 Какие последствия могут возникнуть при незаконном копировании?...
ДобрыйАндрей111
22.02.2022 21:31
Язык программирования питон....
natulya26
09.10.2021 19:01
Дополните предыдущую программу так, чтобы её выполнение приводило к присваиванию переменной y значения большей из четырёх величин a, b, c, d. program maximum; var y,...
шуберт678
25.12.2022 22:07
Напишите программу на Python по следующему алгоритму....
maestro27568
08.06.2023 21:00
Для каждого из имен вычислите значение логического выражения (истина, ложь): г (последняя буква гласная→вторая буква согласная) ^ первая буква согласная. Руслан Анна...
jzzy
11.08.2022 05:56
Напишите с развёрнутой формой перевода ( с решением и проверкой )...
evsiukova80
29.11.2021 06:52
4. Дан целочисленный массив из 10 элементов. Отсортировать отрицательные по убыванию, положительные - по возрастанию, оставив отрицательные на местах, принадлежащих,...
misa26
20.06.2021 00:28
Приведи примеры от незаконного копирования чужой работы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
void main()
{
printf("int - %db\n", sizeof(int));
printf("short int - %db\n", sizeof(short int));
printf("long int - %db\n", sizeof(long int));
printf("float - %db\n", sizeof(float));
printf("double - %db\n", sizeof(double));
}