В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Задача 1. Найти сумму чисел от 1 до 10.
Program n1;
var
a, b, sum :integer;
begin
sum:=0;
pr:=1;
for a:=1 to 10 do
begin
sum:=sum+a;
end;
writeln ('сумма чисел от 1 до 10 = ',sum);
end.

ЗАДАНИЕ.
Используя образец (задача 1), написать программу нахождения произведения
чисел от 3 до 13.

Показать ответ
Ответ:
aldeerGroMo
aldeerGroMo
17.06.2021 21:33

Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г, Д, Е, Ж решили

использовать неравномерный двоичный код, удовлетворяющий условию Фано. Для букв А, Б, В, Г

использовали соответственно кодовые слова 00, 01, 100, 101. Укажите кратчайшее возможное

кодовое слово для буквы Д, при котором код будет допускать однозначное декодирование. Если

таких кодов несколько, укажите код с наименьшим числовым значением.

2.Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г, Д, Е, Ж решили

использовать неравномерный двоичный код, удовлетворяющий условию Фано. Для букв А, Б, В, Г

использовали соответственно кодовые слова 00, 010, 011, 11. Укажите кратчайшее возможное

кодовое слово для буквы Д, при котором код будет допускать однозначное декодирование. Если

таких кодов несколько, укажите код с наименьшим числовым значением.

3. ) Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, используется

неравномерный двоичный код

0,0(0 оценок)
Ответ:
AmaliyaLife
AmaliyaLife
05.01.2023 22:01

Первый осенний холод, от которого пожелтела трава, привел всех птиц в большую тревогу. Все начали готовиться в далекий путь, и все имели такой серьезный, озабоченный вид. Да, нелегко перелететь пространство в несколько тысяч верст... Сколько бедных птиц дорогой выбьются из сил, сколько погибнут от разных случайностей, - вообще было о чем серьезно подумать.

Серьезная большая птица, как лебеди, гуси и утки, собирались в дорогу с важным видом, сознавая всю трудность предстоящего подвига; а более всех шумели, суетились и хлопотали маленькие птички, как кулички-песочники, кулички-плавунчики, чернозобики, черныши, зуйки. Они давно уже собирались стайками и переносились с одного берега на другой по отмелям и болотам с такой быстротой, точно кто бросил горсть гороху. У маленьких птичек была такая большая работа...

Лес стоял темный и молчаливый, потому что главные певцы улетели, не дожидаясь холода.

- И куда эта мелочь торопится! - ворчал старый Селезень, не любивший себя беспокоить. - В свое время все улетим... Не понимаю, о чем тут беспокоиться.

- Ты всегда был лентяем, поэтому тебе и неприятно смотреть на чужие хлопоты, - объяснила его жена, старая Утка.

- Я был лентяем? Ты просто несправедлива ко мне, и больше ничего. Может быть, я побольше всех забочусь, а только не показываю вида. Толку от этого немного, если буду бегать с утра до ночи по берегу, кричать, мешать другим, надоедать всем.

Утка вообще была не совсем довольна своим супругом, а теперь окончательно рассердилась:

- Ты посмотри на других-то, лентяй! Вон наши соседи, гуси или лебеди, - любо на них посмотреть. Живут душа в душу... Небось лебедь или гусь не бросит своего гнезда и всегда впереди выводка. Да, да... А тебе до детей и дела нет. Только и думаешь о себе, чтобы набить зоб. Лентяй, одним словом... Смотреть-то на тебя даже противно!

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота