Задача №1. Составьте алгоритм в виде блок-схемы и напишите программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним.
Задача №2. Составьте алгоритм в виде блок-схемы и напишите программу, для определения делится ли заданное число на 5.
pascal
Объяснение:
1)
var
age: integer;
begin
Write('Введите Ваш возраст: ');
ReadLn(age);
if age >= 16 then
WriteLn('Вы совершеннолетний')
else
WriteLn('Вы несовершеннолетний')
end.
2)
var
n: integer;
begin
Write('Введите число: ');
ReadLn(n);
if n mod 5 = 0 then
WriteLn(n, ' делится на 5')
else
WriteLn(n, ' не делится на 5')
end.