В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Verabogomaz
Verabogomaz
31.10.2022 12:41 •  Информатика

Задача 1. Записать математические выражения в Паскале и вычислить их значения при a=2, b=3:

Задача 2. Определить, принадлежит ли точка Х отрезку [a;b].
Задача 3. Написать программу вычисления среднего арифметического n слагаемых вида: x + i, где x – данное число, а i меняется от 1 до n

Показать ответ
Ответ:
elsem78
elsem78
26.01.2021 15:13

var N, i, a, m:integer;

c:boolean;

begin

 writeln('Введите количество участников');

 readln(N);

 if ((N < 1) or (N >50))then begin

   writeln('Ошибка');

   exit;

 end;

 m := 0;

 c := false;

 for i:=1 to N do begin

   writeln('На сколько вопросов правильно ответил ',i,' участник:');

   readln(a);

   if ((a < 0) or (a > 20)) then begin

     writeln('Ошибка');

     exit;

   end;

   

   if (a = 0) then

     c := true;

   

   if (a > m) then

     m:= a;

 end;

 writeln('Количество вопросов, на которые ответил победитель правильно: ', m);

 if (c = false) then

   writeln('Есть ли участники, которые не ответили ни на один вопрос правильно: NO')

 else write('Есть ли участники, которые не ответили ни на один вопрос правильно: YES');

 

end.

0,0(0 оценок)
Ответ:
popirina2001
popirina2001
28.11.2022 18:06

Netflix - американский стриминговый сервис, специализирующийся на показе мультфильмов, фильмов, и сериалов на основе потокового мультимедия. Netflix стремится изменить наш подход к просмотру киноиндустрии в целом.

С 2013 года Netflix производит собственные фильмы, сериалы и телепрограммы. В 2016 году компания выпустила 126 оригинальных сериалов и фильмов — больше, чем любой другой сетевой или кабельный канал. По состоянию на январь 2019 года у компании насчитывалось 139 миллионов подписчиков по всему миру, в том числе 58,49 млн в США.

P.s Если не трудно, поставь пять звезд, нажми " " и сделай лучшим ответом, я хочу получить уровень "отличник" )

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота