В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
svetysa95
svetysa95
18.01.2023 18:28 •  Информатика

Задача 3. Напишите программу, которая получает с клавиатуры число роз (целое
число, не превышающее 100) и выводит это число со словом «роза», «роз» или
«розы». Например, «31 роза», «5 роз», «24 розы». С и надо. ​

Показать ответ
Ответ:
ВикаKull
ВикаKull
13.10.2020 17:04

Код проверен, и работает корректно! Если вас не устраивает слово 'Роз', просто поменяйте его на любое другое.

program gjvhj;

var

bool: boolean;

a: integer;

begin

readln(a);

bool := true;

begin

if a < 100 then

writeln(a, ' Роз', ';') end ;

begin

if a > 100 then

writeln('Введите число, меньше 100! ') ;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота