В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
superM228228
superM228228
18.01.2021 23:14 •  Информатика

. Задача на Python. Входные данные: одно целое число N. Выходные данные: одно число - сумма всех целых чисел от 1 до N. У меня уже есть часть готового кода его нужно только дописать. number = int(input) () number = (1+number)*100/2 print(number)

Показать ответ
Ответ:
Nuruk04
Nuruk04
09.10.2021 07:10

number = int(input())

s = 0

for i in range(1, number + 1):

   s += i

print(s)

Ну или так:

number = int(input())

summ = (1 + number) * number / 2

print(summ)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота